#JS

Make Alpine 3 support legacy browsers

Today I learned that AlpineJS 3.x uses queueMicrotask – Β and that that’s an API not supported in Firefox < 69 and Safari < 12.1 (see Read more

How to make Alpine 3 work in Firefox < 69 and Safari < 12.1

#JS