in Web & Tech

OSX Lion, Ruby & rvm

When trying to install another ruby version using rvm install 1.9.2 under Lion all I get is:

The provided compiler ‘/usr/bin/gcc’ is LLVM based, it is not yet fully supported by ruby and gems, please read rvm requirements.

The solution was simple: rvm install 1.9.2 --with-gcc=clang

via stackoverflow

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

To respond on your own website, enter the URL of your response which should contain a link to this post's permalink URL. Your response will then appear (possibly after moderation) on this page. Want to update or remove your response? Update or delete your post and re-enter your post's URL again. (Learn More)

  • Related Content by Tag